PayTabs plugins make the integration with the PayTabs payment gateway very easy by providing a ready-made and easy-to-install plugin that enables you to be ready and go with a few steps to get you up and running with your business.


To start integrating your system through this plugin, kindly make sure of the following system requirements first to avoid any environmental issues:

  • Having a PayTabs merchant account relative to your country.
  • A PrestaShop platform of a minimum of 1.6 up to 1.7.
  • A minimum PHP version of 7.1



To know more about the system requirements of the Magento platform itself, kindly check their documentation by clicking on this link.







To get familiar with the whole process and the other steps, kindly navigate to our "The PrestaShop Plugin Integration Manual" solution article. 

⇦ And to get familiar with the rest of the steps regarding the current step "Step 1 - Setup and activate the integration method" click here. 
 And to navigate to the next step in the integration process "Step 2 - Configure the integration method" kindly click here.